Mise à jour sur glacederitzing.fr erreur de version PHP

ghourtghourt Messages 2Membre
Bonjour
J'ai fait la mise a jour de zwii ça a provoqué le blocage du site avec le message suivant

PHP 7.2+ required.
Cordialement
Guy HOURT
Post edited by fred on

Réponses

  • mulaneemulanee Messages 103Membre
    Bonjour,
    Ca dépend de la version de php de l'hébergeur, qui est-il?
    MAJ depuis quelle version? Les dernières versions demandent php7
  • sylvainlelievresylvainlelievre Messages 97Administrateur
    3 mai modifié
    Bonjour,
    A partir de Zwii 10.5.00 la version minimum de php est la 7.2.0
    Mais je vois sur le site glatzritzing.fr que tu as solutionné le problème, tu pourras donc noté 'résolu', merci.
    Bonne journée
    Sylvain
  • ghourtghourt Messages 2Membre
    Résolu
    J'ai mis la bonne version php sur ovh
    Merci
    Bonne journée
    Guy
  • fredfred Messages 213Administrateur
    En revanche, il faudra poster dans la bonne catégorie la prochaine fois. Merci
    Je déplace.
    The f....g boss
Cette discussion a été fermée.