Bonjour,
Disponibilité de ZwiiCMS 10.6.03.
La dernière de version de la branche 10.6 de ZwiiCMS est publiée.
L'équipe de dév,
Sylvain et Fred.

Bug pas grave : message d'erreur à l'upload de fichiers (10.6.03)

EricEric Messages 26Membre
Bonjour,

Systématiquement, lorsque je clique sur "Envoyer les fichiers", dans le gestionnaire, j'ai le message d'erreur :
Error SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data
Mais, ce n'est pas grave car, à part le message d'erreur, tout se passe bien
(les fichiers apparaissent normalement).

Réponses

  • sylvainlelievresylvainlelievre Messages 133Administrateur
    Bonjour,
    Je n'arrive pas à reproduire l'erreur.
    Tu pourrais essayer de transférer à nouveau core/vendor/filemanager/ de la version 10.6.03
    Bonne soirée
    Sylvain
  • EricEric Messages 26Membre
    1) J'ai renvoyer les fichiers du dossier filemanager avec Filezilla en écrasant les anciens : pas de changement
    2) J'utilise la dernière versio de Firefox
    J'ai uploadé un fichier avec Midori (moteur Blink ou web kit, je ne sais plus) : c'est pareil.
    beuhh ! vu que ça marche, ce n'est pas grave
    Il faudrait voir s'il y a d'autres personnes qui ont ce bug !?
  • sylvainlelievresylvainlelievre Messages 133Administrateur
    Bonjour,
    Ton message d'erreur apparaît bien dans Filemanager ?
    Filemanager ne possède qu'un seul fichier json : inc.json sont format est celui d'un tableau ( [ ...] ) et il ne contient qu'une valeur
    [<br>&nbsp;&nbsp; &nbsp;"callback.js"<br>]
    C'est peut être lui qui pose problème sur ton serveur ? mais je ne vois pas pourquoi.
    A+
    Sylvain

  • EricEric Messages 26Membre
    c'et bien fans le file managger
    si je suis le seul à avoir ça , ça n a pas d importance :)
  • fredfred Messages 251Administrateur
    Bonjour,
    Un fichier image mal formé peut afficher ce genre d'erreur. Parfois le fichier est même correctement déposé.

    The f....g boss
  • EricEric Messages 26Membre
    Bonjour,

    j'ai essayé hier chez un ami sous windows

    même erreur (je l'obtiens à chaque fois !)
    au fait, je l'obtiens aussi sur mon test de la version 11

    je vais installé un zwii chez un autre hébergeur vite fait pour voir si c'est pareil
  • fredfred Messages 251Administrateur
    Bonjour,
    Si le fichier est en cause, l'OS ou la version n'y changeront rien. On peut avoir ce fichier ?

    The f....g boss
  • EricEric Messages 26Membre
    Désolé le fichier n'est pas en cause puisque ça fait ça pour tous les fichiers ! :)
  • fredfred Messages 251Administrateur
    SI je veux reproduire le bug ce serait bien d'avoir un exemple. 
    Sinon j'ai une piste, vérifier upload_max_filesize dans php.ini
    Si la valeur est trop basse, il peut y avoir une erreur.
    The f....g boss
Connectez-vous ou Inscrivez-vous pour répondre.