Bonjour,
Disponibilité de ZwiiCMS 10.6.03.
La dernière de version de la branche 10.6 de ZwiiCMS est publiée.
L'équipe de dév,
Sylvain et Fred.

Problème à l'installation php required dans le navigateur

HeleneHelene Messages: 1Membre
Bonjour, 
Je suis ultra novice et je sens que je vais galérer. Voilà mon domaine hébergé sur OVH et la dernière version de Zwii 10.6.03 téléchargée, Mon transfère de fichier effectué sur FileZilla comme présenter dans le tuto vidéo. Mais voilà qu'en cherchant mon domaine dans le navigateur, je tombe sur "PHP 7.2+ required". Comment pourrais-je arrange cela?
Merci à la communauté Zwii! 
Post edited by sylvainlelievre on

Réponses

  • sylvainlelievresylvainlelievre Messages 133Administrateur
    Bonsoir,
    Zwii nécessite pour fonctionner une version de PHP supérieure à 7.2.
    PHP est un logiciel du serveur, pour choisir sa version il faut aller sur le panel d'administration de ton hébergement, avec OVH tu dois pouvoir faire ce réglage toi même, sinon il faut demander au service technique.
    En espérant avoir répondu à ta question.
    A bientôt sur Zwii
    Sylvain
  • mulaneemulanee Messages 117Membre
    Chez ovh il y a un fichier .ovhquelquechose à la racine de l'hébergement, sinon passer par le manager ovh
Connectez-vous ou Inscrivez-vous pour répondre.