Message d'erreur "Impossible de lire les données à importer."

xmagxmag Messages 4Membre
24 févr. modifié dans [v10] Installation et utilisation
Bonjour,

mon site web qui a marché parfaitement bien pendant des années maintenant affiche "Impossible de lire les données à importer." alors que je n'ai rien changé. Une idée?


Merci.
Post edited by xmag on

Commentaires

  • fredfred Messages 730Administrateur
    8 janv. modifié
    Sujet déplacé dans la catégorie des questions.
    The f....g boss
  • fredfred Messages 730Administrateur
    Bonjour,
    Le site https://www.altergrids.com/ est tout à fait opérationnel.
    Il faut savoir que la version 10 ne dispose plus de mises à jour, il faudra migrer vers une version plus récente.
    Cordialement.
    The f....g boss
  • xmagxmag Messages 4Membre
    Bonjour,

    merci pour votre réponse.

    en effet, j'ai essayé de tout réinstaller à partir d'une copie des fichiers que j'ai en local. Mais malheureusement,  çà ne marche pas tout à fait : les images ne se chargent pas.
    J'ai essayé l'upgrade mais je un message d'erreur à l'étape 3.

    J'ai donc essayé une installation propre à partir de zéro, mais une fois installé, je ne peux pas accéder à la page d'administration car les images des captchas ne s'affichent pas.
    Après avoir parcouru le forum, j'ai essayé de supprimer tous les fichiers .htaccess, mais sans effet. J'ai aussi essayé d'ouvrir tous les droits d'accès sur tous les fichiers et tous les répertoires (777) mais sans effet non plus.
    Je suis hébergé chez OVH.
    Que puis-je essayer d'autre?

    Cordialement,

    XM

  • fredfred Messages 730Administrateur
    Bonjour,

    Il faudrait envoyer une copie de backup en MP pour comprendre ce qu'il se passe.
    The f....g boss
  • lemimilemimi Messages 47Membre
    Bonsoir,

    Si ça peut aider, voici comment j'avais upgrader un site qui tourne chez FREE (ZwiiCMS 10.4.06 en PHP 5.6) vers PlanetHoster (ZwiiCMS 11.2.01 en PHP 7.3):

    Au plaisir et bonne soirée... Michel


  • xmagxmag Messages 4Membre
    Bonsoir,

    Vos idées m'ont mis sur la piste.

    Merci mulanee, malheureusement dans le lien que vous indiquez, le fichier .htaccess de remplacement proposé par Fred n'est plus disponible. J'ai bien essayé de changer le contenu de celui dans /site/tmp en écrivant "allow from all" à la place de "Deny from all", mais sans aucun effet.
    J'ai donc repris l'ancien fichier .htaccess de ma sauvegarde. Mais sur la veille version 10.3, la page de config reste introuvable "ERR_TOO_MANY_REDIRECTS".

    J'ai alors essayé la solution de Michel lemimi, mais la limite de ma formule d'hébergement chez OVH est de 10mo et j'ai réalisé que Zwii avait pris de l'embonpoint au fur et à mesure des versions.
    J'ai donc essayé chez Planethoster https://altergrids.go.yj.fr/, d'abord en installant la version 11 de ZwiiCMS puis en remplaçant le répertoire /site par celui de ma sauvegarde, et le fichier .htaccess mais je n'ai toujours pas les images.

    Néanmoins j'ai pu constater les améliorations de la version 11. Y a-t-il le moyen d'en réduire la taille? Sinon je changerais pour Planet Holster et je remettrai toutes les images une par une.

    J'envoie ma copie de backup en MP à Fred, car étant un novice non-informaticien, mon problème se situe probablement entre le clavier et la chaise...

    Merci.

    Xavier



  • mulaneemulanee Messages 149Membre
    Il y a un problème dans l'adresse des images:


  • fredfred Messages 730Administrateur
    Bonjour,
    @mulanee a raison, il y a une erreur avec les url des images.
    La mise à jour du site a été faite et envoyée à @xmag.
    Il va falloir que je pense à ouvrir un service de support ;)
    Bonne journée


    The f....g boss
  • xmagxmag Messages 4Membre
    Bonjour,

    Merci beaucoup tout semble marcher.
    L'intelligence collective sur ce forum est vraiment efficace.
Connectez-vous ou Inscrivez-vous pour répondre.