[Résolu] Versions incorporées dans ZwiiCMS vs Store

TipOTipO Messages 201Moderateur
24 juil. modifié dans Questions sur les modules
Bonjour,
dans les versions les plus récentes de Zwii, certains modules incorporés ont des versions plus récentes que celles du store.
Du coup, quand on ouvre le catalogue en ligne, on voit des modules installés susceptibles d'être « mis à jour » (bouton vert).

Exemples : News 3.7 incorporé vs News 3.6 du store, Recherche 2.5 incorporé vs Recherche 2.4 du store

Risque-t-on d'installer par inadvertance la version plus ancienne du store ?
J'ignore s'il y a un contrôle à ce niveau, je n'ai pas encore essayé…

Post edited by TipO on
Débutant explorateur. ZwiiCMS installé sur serveur local : MAMP Mac, Php 7.4.2
Migration en préparation…

Commentaires

  • fredfred Messages 730Administrateur
    Bonjour,

    C'est corrigé, les deux versions en ligne sont à jour.

    Normalement, il n'est pas possible d'écraser une version locale plus récente.


    The f....g boss
  • TipOTipO Messages 201Moderateur
    Bonjour,
    c'est tout bon. Merci @fred
    OK, Zwii nous protège de nos bêtises ;)
    Débutant explorateur. ZwiiCMS installé sur serveur local : MAMP Mac, Php 7.4.2
    Migration en préparation…
  • fredfred Messages 730Administrateur
    Bonjour,
    Oui, il nous protège, pour le moins pour les actions irréversibles. Désormais, j'aurais tendance à limiter les garde-fous pour laisser la pleine main à l'admin et éviter de le bloquer à cause d'une sécurité mise en place pour "encadrer un newbie". C'était le cas avec la barre de connexion membre par exemple.
    The f....g boss
Connectez-vous ou Inscrivez-vous pour répondre.