[Résolu] Problème entre l'éditeur TinyMCE et Firefox, zone d'édition vide

omegaomega Messages 52Membre
17 juin modifié dans Installer et utiliser ZwiiCMS

Bonjour
Mes meilleurs vœux à toute l 'équipe
je viens de découvrir une anomalie avec l 'éditeur Tiny et Firefox et Zwii que je n'ai pas sur Chrome
en éditant,modifiant une page l' affichage du texte disparait, on la voit apparaitre brièvement.Le code existe bien
(Zwii13.1.00 / Firefiox Version 121.0 (64 bits)

Au départ la page apparait bien

Après l 'avoir modifiée

Le code est bien présent

Bruno

Post edited by omega on

Commentaires

  • fredfred Messages 1,769Administrateur

    Bonjour
    Mes meilleurs vœux en retour.
    Je ne suis pas certain que le bug soit lié à Firefox. Cela m'est déjà arrivé, la suppression des fichiers admin.css ou theme.css doit régler le problème.
    De mémoire, c'est un bug qui est corrigé dans 13.1.01.

    The f....g boss
  • omegaomega Messages 52Membre

    Bonjour
    la suppression des fichiers admin.css et theme.css dans /site/data n 'a pas résolu le problème , idem la mise à jour vers la version 13.1.01 n 'a rien changée
    suis-je le seul à avoir ce problème ? (hébergeur obambu)
    cela n'est pas bloquant, je peux utiliser un autre navigateur.
    Bonne soirée
    Bruno

  • lemimilemimi Messages 235Moderateur

    Bonsoir et bonne année à tous,
    J'avais remarqué depuis un certain temps ce problème avec Firefox.
    Alors que cela fonctionne nickel sous Opera ou Chrome.
    Je viens de charger et installer une version neuve de Zwii 13.1.01 et le problème n'apparaît qu'après plusieurs chargements de la page à éditer.
    Je suis même passé sous Firefox Developer Beta 122.0 pour voir, et pareil...
    Au plaisir... Michel

  • omegaomega Messages 52Membre

    Bonsoir Michel,mes meilleurs vœux
    merci pour ton retour,comme je travail également en serveur local local (Caddy) , je pensais que cela pouvait venir de ma config.
    ce dysfonctionnement pourrait être décourageant pour les nouveaux utilisateurs de Zwii...
    Bonne soirée Bruno

  • fredfred Messages 1,769Administrateur

    Bonsoir,
    Je testerai, plus d'informations seraient les bienvenues.

    The f....g boss
  • lemimilemimi Messages 235Moderateur
    2 janv. modifié

    Je viens d'installer une ancienne version de Firefox : 99.0b8 (64 bits) et cela fonctionne nickel.

  • lemimilemimi Messages 235Moderateur

    Coucou,
    Je suis remonté jusqu'à Zwii 11.5.13 et je rencontre ce même problème avec la dernière version de Firefox.
    Peut-être signaler ce bug à https://bugzilla.mozilla.org/home ?

  • mulaneemulanee Messages 268Membre

    Bonjour, de plus en plus de problèmes avec Firefox.

    Dès que j'ai un soucis avec Firefox, je ne me pose plus de question et je switch sur edge voire chrome, ce qui la plupart du temps règle le problème; la date se rapproche où je le désinstallerai faute de compatibilité

  • herveherve Messages 178Membre

    Salut

    J'avais également ce problème.
    Je suis passé sur Brave, un clone de Chrome.

    Hervé

  • fredfred Messages 1,769Administrateur
    3 janv. modifié

    Je suis d'accord avec vos remarques concernant Firefox. De plus, j'ai consulté quelques forums hier soir, quel que soit le CMS ou le logiciel, il y a des problèmes de compatibilité avec TinyMCE.
    Je fais le test ce matin et après 3 ou 4 éditions, la zone d'édition est affichée vide. Quand on vide le cache et que la page est rechargée, le contenu s'affiche brièvement.
    Des erreurs sont affichées dans l'inspecteur, elles sont liées à des dépréciations du coté Mozilla.
    Le plus sage est de changer de navigateur.

    The f....g boss
  • omegaomega Messages 52Membre

    Bonjour, merci Fred pour ton investigation
    (il faudrait peut-être le mentionné si cela n'est pas déjà fait dans la page principale de zwii pour les nouveaux utilisateurs)
    Bonne fin de journée

  • AtipixAtipix Messages 4Membre

    Ah oui, visiblement j'ai le même problème.

  • AtipixAtipix Messages 4Membre

    Perso je verrais un problème de session. Non ?

  • fredfred Messages 1,769Administrateur

    Le problème vient spécifiquement de Firefox avec TinyMCE. Plus simplement, Il vaut mieux utiliser un navigateur qui fonctionne.

    The f....g boss
  • TipOTipO Messages 443Moderateur

    Bonjour,

    aucun souci avec Firefox 115.7.0esr (64 bits) sous Linux Debian 11. Heureusement, car je n'envisage ni Chrome[ium], ni Brave.

    Utilisateur de ZwiiCMS, contributeur tâtonnant.
    Maquette en chantier.


  • ozzozz Messages 2Membre
    4 mai modifié

    Bonjour!
    J'ai le même problème avec Firefox 125.0.3 sous Linux Ubuntu 22.04.4 LTS.
    J'ai accès à l'édition du contenu des pages 1 fois sur 4 environ...

    J'ai de plus en plus de problème avec Firefox de manière générale en effet mais il me semble être l'un des plus éthiques et alternatifs aux GAFAMs. Je pensais que les problèmes venaient du fait que les développeurs commerciaux et étatiques avaient surtout pour souci que ca marche avec les navigateurs commerciaux.
    Je compte passer sur Tor de toute facon et je vais bien voir ce que ca donne avec ZWII.
    https://stopthalasso.legtux.org

  • fredfred Messages 1,769Administrateur

    Résolu dans Zwii 13.3.03

    The f....g boss
Connectez-vous ou Inscrivez-vous pour répondre.