Message " .... restauration base de donnée ...."

herveherve Messages 178Membre
18 mai modifié dans Déclarer un bug dans ZwiiCMS

Salut

Sur un de mes sites j'ai eu un message qui contient ce que j'ai marqué dans le titre.
Depuis celui ci affiche la page Home d'installation et un dossier home c'est créé dans le répertoire site/data.

Si je change de navigateur (Brave et/ou Firefox) ou redémarre le navigateur le site s'affiche correctement.
Je comprends qu'il y a du avoir une erreur de lecture, comment revenir à une situation stable.

Merci

Commentaires

  • fredfred Messages 1,769Administrateur

    Bonjour Hervé,
    Home est spécifique à ZwiiCampus et non à ZwiiCMS. Si tu as installé un Campus sur un Zwii le message s'affichera, il faut revenir à ZwiiCMS.

    The f....g boss
  • herveherve Messages 178Membre

    Ok

    Merci, j'men va essayer .

  • fredfred Messages 1,769Administrateur

    Alors ?

    The f....g boss
  • herveherve Messages 178Membre

    Salut

    Je suis désolé pour ma "mon présence" sur le forum.
    Des évènements heureux, grand père et chauffeur de madame, m'éloigne de mon doux home de hobbit :-)

    Concernant ce dysfonctionnement je n'ai pas trop compris comment un dossier /home est vrnu ce fourrer dans une instal ZwiCMS, j'ai du faire une mauvaise manip lors du transfert de site.
    Tout est redevenu normal après suppression du répertoire /home et MAJ forcée de ZwiiCMS.

  • fredfred Messages 1,769Administrateur

    Salut Hervé,
    Tu n'as pas à être désolé, la vie privée doit toujours primer le reste, surtout quand on devient grand-père ;)
    À un moment, j'ai craint d'avoir inversé les canaux de mise à jour, vérification faite tout était conforme.
    Heureux que tout soit redevenu conforme à la normale.

    The f....g boss
Connectez-vous ou Inscrivez-vous pour répondre.